Announcement

Collapse
No announcement yet.

Brain dead

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Brain dead

    Installed my new Samsung BD-D6700 about a month ago, couldn't understand why I wasn't getting DTS-HD etc... when I set a movie up for it, the Marantz receiver would simply state multi-channel 5.1.. nuts!

    I missed the setting for bitstream (unprocessed), DOH!!! :doh! 1: Fixed it tonight and am again surrounded by the correct surround sound emanating from my system. :woo:
    Samsung 55inch UN55C8000 TV
    Marantz SR5003 7.1 Receiver
    Samsung BD-D6700 Blu-Ray
    Apple TV 160gig (upgrading to 750gig soon)
    Harman Kardon 5 disc CD player
    Motorola HD DVR
    Klipsch RF-82 Mains
    Klipsch RC-64 Center
    Klipsch RS-42 surround's
    Klipsch RS-42 Rear Channel - single
    2 - AV123 MFW-15 Subwoofer's, V2 Amps - Moho Rosa Satin

  • #2
    Congrats!

    It only took me like five years to get my receiver set up correctly and it still sounds like crap...

    Comment


    • #3
      Originally posted by django1
      Congrats!

      It only took me like five years to get my receiver set up correctly and it still sounds like crap...
      My Sony wasn't as easy to set up but you know I made sure it was right. I walked right on by the audio settings when I set the BD-D6700 up, gotta wonder how a guy with so much speaker gear could forget to set it up so it sounds right.

      My wife is right, I'm gettin old or something...
      Samsung 55inch UN55C8000 TV
      Marantz SR5003 7.1 Receiver
      Samsung BD-D6700 Blu-Ray
      Apple TV 160gig (upgrading to 750gig soon)
      Harman Kardon 5 disc CD player
      Motorola HD DVR
      Klipsch RF-82 Mains
      Klipsch RC-64 Center
      Klipsch RS-42 surround's
      Klipsch RS-42 Rear Channel - single
      2 - AV123 MFW-15 Subwoofer's, V2 Amps - Moho Rosa Satin

      Comment

      Working...
      X